Questions fréquemment posées / L’application mobile Anvaigo affiche un message d’erreur : Synchronization is currently not available. Please try again later. Get further information from your system administrator.
C'est une traduction automatique. Le message original est disponible en Anglais.

L’application mobile Anvaigo affiche un message d’erreur : Synchronization is currently not available. Please try again later. Get further information from your system administrator.

Symptôme

Lorsqu’il essaie de synchroniser, l’utilisateur reçoit le message suivant : Attempt 1 failed with the error: Synchronization is currently not available. Please try again later. Get further information from your system administrator.

Cause

Ce comportement peut être dû à deux facteurs :

  1. Les Anvaigo Synchroinzation Packages ne sont pas actifs
  2. La Anvaigo Delta Service Setup n’est pas active

Solution

Activer les Anvaigo Synchronization Packages

Vérifier si un Anvaigo Synchronization Package est inactif et l’activer via l’action correspondante.

La Anvaigo Delta Service Setup n’est pas active.

Vérifier si l’Anvaigo Delta Service Setup est en mode édition. Vous pouvez activer l’Anvaigo Delta Service Setup via l’action correspondante.