Perguntas mais frequentes / Anvaigo Mobile App / A aplicação aparece no início de sessão ou na sincronização: “Dynamics: A tentativa 3 falhou com o erro A sincronização não está atualmente disponível. Por favor, tente novamente mais tarde…”.
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A aplicação aparece no início de sessão ou na sincronização: “Dynamics: A tentativa 3 falhou com o erro A sincronização não está atualmente disponível. Por favor, tente novamente mais tarde…”.

Sintoma

No primeiro início de sessão ou na sincronização, a Anvaigo Mobile App mostra uma mensagem de erro Dynamics: A tentativa 3 falhou com o erro A sincronização não está atualmente disponível. Por favor, tente novamente mais tarde. …

Causa

  • O utilizador Anvaigo não tem quaisquer pacotes de sincronização atribuídos.
  • Um dos pacotes de sincronização de utilizadores está desativado.
  • Empresa predefinida não definida
  • Nenhuma função definida para o utilizador
  • A função está definida para um company name mal escrito
  • Delta Scripts não está atualizado
  • Anvaigo Delta Service Setup não está ativo (Anvaigo Managed/Anvaigo Unmanaged)

Solução

  • Atribua um ou mais pacotes de sincronização ao seu utilizador.
  • Ativar todos os pacotes de sincronização (que são utilizados para o utilizador)
  • Definir a empresa predefinida no Anvaigo User
  • Atribuir uma função ao Anvaigo User e sincronizar os direitos do Anvaigo User
  • Verificar o company name utilizado na função de utilizador Anvaigo
  • Recriar scripts Anvaigo Delta em Anvaigo Setup
  • Ativar a configuração do serviço Anvaigo Delta