Perguntas mais frequentes / Anvaigo Mobile App / O que fazer se a replicação do usuário falhar
Esta é uma tradução automática. O post original está disponível em Inglês .

O que fazer se a replicação do usuário falhar

Sintomas

Anvaigo A replicação do usuário Anvaigo falhou, mostrando uma mensagem de erro como:

Não é possível conectar ao servidor remoto

O nome do servidor remoto não pôde ser resolvido: nome do servidor

O servidor remoto retornou um erro: (401) Não autorizado.

O servidor remoto retornou um erro: (404) Não encontrado.

Serviço “…/Codeunit/Task_Communication” não foi encontrado.

Causa

As configurações de comunicação entre o Microsoft Dynamics e o Anvaigo Server não estão configuradas corretamente.

Solução

Por favor, execute um Anvaigo Health Check no Microsoft Dynamics e resolva todas as mensagens de erro de conectividade.

Nota: Este artigo é para o Anvaigo Client Suite 6 e posteriores.