SynchronizacjaAnvaigo Mobile App wyświetla komunikat „Please contact Anvaigo Support. Usługi są ręcznie zatrzymywane dla instancji .”
Symptom
Podczas synchronizacji Anvaigo Mobile App z systemem połączonym z BC Online lub Azure SQL pojawia się następujący komunikat o błędzie:
Nie można połączyć się z serwerem. Proszę sprawdzić połączenie internetowe i ustawienia. Komunikat: Prosimy o kontakt z działem pomocy technicznej Anvaigo. Usługi zostały ręcznie zatrzymane dla instancji
Przyczyna
Ponieważ instancja Anvaigo Mobile App Cloud Service nie jest w stanie połączyć się z BC Online lub Azure SQL, wyłączyliśmy te usługi w celu oszczędzania zasobów. Powodem może być usunięte i nieprzystosowane środowisko lub nieudane uwierzytelnienie.
Rozwiązanie
Prosimy o kontakt z Działem Obsługi Klienta Anvaigo w celu ponownej aktywacji usług Anvaigo Mobile App Cloud.