Aplikacja wyświetla się po zalogowaniu lub synchronizacji: „Dynamics: Próba 3 nie powiodła się z błędem Synchronizacja jest obecnie niedostępna. Spróbuj ponownie później.”…
Objaw
Przy pierwszym logowaniu lub synchronizacji Anvaigo Mobile App wyświetla komunikat o błędzie Dynamics: Próba 3 nie powiodła się z błędem Synchronizacja jest obecnie niedostępna. Spróbuj ponownie później. …

Przyczyna
- Użytkownik Anvaigo nie ma przypisanych żadnych pakietów synchronizacyjnych.
- Jeden z pakietów synchronizacji użytkowników jest nieaktywny.
- Nie ustawiono domyślnej firmy
- Nie ustawiono roli dla użytkownika
- Rola jest ustawiona na błędnie napisaną company name
- Skrypty Delta nie są aktualne
- Anvaigo Delta Service Setup nie jest aktywna (Anvaigo Managed/Anvaigo Unmanaged)
Rozwiązanie
- Przypisz jeden lub więcej pakietów synchronizacji do użytkownika.
- Aktywuj wszystkie pakiety synchronizacji (które są używane przez użytkownika).

- Ustaw domyślną firmę w Anvaigo User
- Przypisanie roli dla Anvaigo User i synchronizacja uprawnień Anvaigo User
- Sprawdź company name używaną w roli użytkownika Anvaigo
- Odtworzenie skryptów Anvaigo Delta w Anvaigo Setup
- Aktywuj Anvaigo Delta Service Setup
