App verschijnt bij aanmelding of bij synchronisatie: “Dynamics: Poging 3 mislukt met fout Synchronisatie is momenteel niet beschikbaar. Probeer het later nog eens.”…
Symptoom
Bij de eerste keer inloggen of bij synchronisatie geeft Anvaigo Mobile App de foutmelding Dynamics: Poging 3 mislukt met fout Synchronisatie is momenteel niet beschikbaar. Probeer het later nog eens. …

Oorzaak
- Aan Anvaigo-gebruiker zijn geen synchronisatiepakketten toegewezen.
- Een van de synchronisatiepakketten van de gebruiker is gedeactiveerd.
- Standaardbedrijf niet ingesteld
- Geen rol ingesteld voor de gebruiker
- Rol is ingesteld op een verkeerd gespelde company name
- Delta Scripts niet up-to-date
- Anvaigo Delta Service Setup is niet actief (Anvaigo Managed/Anvaigo Unmanaged)
Oplossing
- Wijs een of meer synchronisatiepakketten toe aan uw gebruiker.
- Activeer alle synchronisatiepakketten (die worden gebruikt voor de gebruiker)

- Standaardbedrijf instellen in Anvaigo User
- Een rol toewijzen aan een Anvaigo-gebruiker en de rechten van een Anvaigo-gebruiker synchroniseren
- Controleer de company name die wordt gebruikt in Anvaigo Gebruikersrol
- Anvaigo Delta-scripts opnieuw aanmaken in Anvaigo Setup
- Anvaigo Delta Service Setup activeren
