L’app viene visualizzata all’accesso o alla sincronizzazione: “Dynamics: Tentativo 3 fallito con errore La sincronizzazione non è attualmente disponibile. Riprovare più tardi”…
Sintomo
Al primo accesso o alla sincronizzazione, Anvaigo Mobile App mostra un messaggio di errore Dinamica: Tentativo 3 fallito con errore La sincronizzazione non è attualmente disponibile. Riprovare più tardi. …

Causa
- All’utente Anvaigo non sono stati assegnati pacchetti di sincronizzazione.
- Uno dei pacchetti di sincronizzazione degli utenti è disattivato.
- Azienda predefinita non impostata
- Nessun ruolo impostato per l’utente
- Il ruolo è impostato su un company name scritto in modo errato.
- Delta Scripts non aggiornato
- Anvaigo Delta Service Setup non è attivo (Anvaigo Managed/Anvaigo Unmanaged)
Soluzione
- Assegnare uno o più pacchetti di sincronizzazione all’utente.
- Attivare tutti i pacchetti di sincronizzazione (che sono utilizzati per l’utente)

- Impostare l’azienda predefinita in Anvaigo User
- Assegnare un ruolo per l’Utente Anvaigo e sincronizzare i diritti dell’Utente Anvaigo
- Controllare il company name utilizzato nel ruolo di utente Anvaigo
- Ricreare gli script Anvaigo Delta in Anvaigo Setup
- Attivare la configurazione del servizio Anvaigo Delta
