Domande frequenti / Anvaigo Mobile App / La replica dell’utente non riesce con il messaggio di errore “AnvaigoDynamicLinkLibrary”…. “SetSX4000V3” o “Internal Server Error”.
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

La replica dell’utente non riesce con il messaggio di errore “AnvaigoDynamicLinkLibrary”…. “SetSX4000V3” o “Internal Server Error”.

Sintomo

Una replica utente di Anvaigo non riesce in Anvaigo Client Suite Set-Up con un messaggio di errore AnvaigoDynamicLinkLibrary.DynamicLinkLibraryClass.SetSX4000V3 non è riuscito con questo messaggio: La richiesta non è andata a buon fine con lo stato HTTP 404: Non trovato.
O un messaggio simile.

Oppure in Dynamics NAV 2009 Classic Client Classic Client si ottiene l’errore del server interno:

Causa

Anvaigo tenta anche di replicare gli utenti Anvaigo sul Anvaigo Web Portal, ma questa connessione non riesce.

La soluzione

Se non si utilizza il Anvaigo Web Portal, rimuovere l’impostazione dell’URL di Anvaigo Web Store in Anvaigo Client Suite Setup:

ovvero

Se si utilizza il Anvaigo Web Portal, verificare se l’URL di Anvaigo Web Store è stato inserito correttamente e se IIS e Anvaigo Web Store Application Pool viene avviato.