Cosa fare in caso di fallimento della replica utente
Sintomi
Una replica utente di Anvaigo non è riuscita a mostrare un messaggio di errore come:
Impossibile connettersi al server remoto
Non è stato possibile risolvere il nome del server remoto: nome del server
Il server remoto ha restituito un errore: (401) Non autorizzato.
Il server remoto ha restituito un errore: (404) Non trovato.
Servizio “…/Codeunit/Task_Communication” non è stato trovato.

Causa
Le impostazioni di comunicazione tra Microsoft Dynamics e Anvaigo Server non sono impostate correttamente.
La soluzione
Eseguire un Anvaigo Health Check in Microsoft Dynamics e risolvere tutti i messaggi di errore di connettività.
Nota: Questo articolo è per Anvaigo Client Suite 6 e successive.