L’application ne peut pas se connecter affichant le message « délai de connexion à distance ».
Symptôme
La connexion à Anvaigo Server à l’aide d’Anvaigo Mobile App échoue avec un message d’erreur de délai de connexion à distance.

Cause
L’application ne reçoit aucune réponse d’Anvaigo Server. Cela peut être dû à des raisons différentes :
- L’utilisateur a utilisé un mauvais nom de serveur ou un mauvais port.
- Anvaigo Server n’est pas démarré.
- Le pare-feu central n’est pas configuré correctement pour faire un mappage de l’adresse IP externe vers le serveur Anvaigo pour les ports tcp/http utilisés par le serveur Anvaigo . Le mappage par défaut est 7020 et 7021 tcp.
Ne configurez pas de mappage pour d’autres ports comme 7047 ou 8888. - Le pare-feu logiciel Windows n’autorise pas les communications entrantes pour ces ports (7020 ou 7021 par défaut).
- Un WiFi public ne permet pas d’utiliser ces ports tcp.
Vous recevrez un message d’erreur différent si une communication entre Anvaigo Server et les services web Dynamics échoue.
Solution
- Vérifiez si le nom et le port du serveur sont correctement saisis.
- Testez les paramètres du pare-feu comme décrit ci-dessus.