Questions fréquemment posées / Anvaigo Mobile App / Anvaigo Mobile App affiche un message d’erreur : « Impossible de se connecter au serveur. […] Message : AnvaigoServiceTier : La société x n’est pas titulaire d’une licence. […] »
C'est une traduction automatique. Le message original est disponible en Anglais.

Anvaigo Mobile App affiche un message d’erreur : « Impossible de se connecter au serveur. […] Message : AnvaigoServiceTier : La société x n’est pas titulaire d’une licence. […] »

Symptôme

La connexion échoue avec le message d’erreur suivant :

« Impossible de se connecter au serveur. Veuillez vérifier votre connexion Internet et vos paramètres. Message : AnvaigoServiceTier : La société x n’est pas titulaire d’une licence. Code : A »

Cause

La licence Anvaigo que vous avez installée sur votre système ne contient pas le company name que vous essayez d’utiliser.

Solution

Veuillez contacter votre partenaire Microsoft ou Anvaigo Partner Care pour demander une licence Anvaigo comprenant les noms de votre société.

Le filtre des noms de société est une information obligatoire dans la licence Anvaigo pour Anvaigo Client Suite 10 et les versions ultérieures. Jusqu’à Anvaigo Client Suite 9, le filtre de company name n’était pas nécessaire.