Questions fréquemment posées / Anvaigo Mobile App / La réplication utilisateur échoue avec le message d’erreur « AnvaigoDynamicLinkLibrary »… « SetSX4000V3 » ou « Internal Server Error ».
C'est une traduction automatique. Le message original est disponible en Anglais.

La réplication utilisateur échoue avec le message d’erreur « AnvaigoDynamicLinkLibrary »… « SetSX4000V3 » ou « Internal Server Error ».

Symptôme

La réplication de l’utilisateur Anvaigo échoue dans Anvaigo Client Suite Set-Up avec un message d’erreur AnvaigoDynamicLinkLibrary.DynamicLinkLibraryClass.SetSX4000V3 échoue avec ce message : La demande a échoué avec le statut HTTP 404 : Pas trouvé.
Ou un message similaire.

Ou dans Dynamics NAV 2009 Classic Client, vous obtenez une erreur de serveur interne :

Cause

Anvaigo essaie également de répliquer les utilisateurs Anvaigo vers le Anvaigo Web Portal, mais cette connexion échoue.

Solution

Si vous n’utilisez pas Anvaigo Web Portal, supprimez le paramètre Anvaigo Web Store URL dans Anvaigo Client Suite Setup :

ou

Si vous utilisez Anvaigo Web Portal, vérifiez que vous avez saisi correctement l’URL Anvaigo Web Store et que IIS et Anvaigo Web Store Application Pool sont lancés.