Questions fréquemment posées / Anvaigo Mobile App / Anvaigo Health Check a échoué sur Anvaigo Server Version
C'est une traduction automatique. Le message original est disponible en Anglais.

Anvaigo Health Check a échoué sur Anvaigo Server Version

Symptômes

Anvaigo’s Health Check affiche un message d’erreur lors du contrôle de version d’Anvaigo Server.

  • Echec : La version requise d’Anvaigo Server est …. La version détectée est …. .
  • Echec : Impossible de se connecter au serveur distant.
  • Echec : Le serveur distant renvoie une erreur : (404) Non trouvé.
  • Echec : Anvaigo Server Version …. Echec : Le préfixe URI n’est pas reconnu.

Causes

  • Tous les composants d’Anvaigo Client Suite doivent s’assembler. Dans ce cas, les objets dans Microsoft Dynamics et Anvaigo Server ne sont pas une paire valide.
  • L’URL ou le port du serveur Anvaigo est incorrect
  • Anvaigo Server n’est pas encore installé.
  • Anvaigo Server n’est pas démarré.

Les solutions

  • Consultez vos fichiers d’installation et la documentation « Update Process & Changelog » pour les versions correctes. Mettez à jour les objets Microsoft Dynamics ou Anvaigo Server.
  • Vérifiez l’URL et le port de votre serveur Anvaigo.
  • http:// est manquant : http://servername est le format correct.
  • Si Anvaigo Server n’est pas encore installé, exécutez l’installation.
    Démarrez Anvaigo Server si ce n’est pas encore fait.
  • Vérifiez les paramètres de votre pare-feu Windows. Ouvrez tous les ports utilisés pour votre serveur Anvaigo.

Note : Cet article est pour Anvaigo Client Suite 6 et plus récent.