La sincronización deAnvaigo Mobile App muestra el mensaje «Por favor, póngase en contacto con el soporte de Anvaigo. Los servicios se detienen manualmente para la Instancia .»
Síntoma
Cuando se sincroniza el Anvaigo Mobile App con un sistema conectado a BC Online o Azure SQL y se obtiene el siguiente mensaje de error:
No se puede conectar al servidor. Por favor, compruebe su conexión a Internet y su configuración. Mensaje: Por favor, póngase en contacto con el soporte de Anvaigo. Los servicios se detienen manualmente para la Instancia
Causa
Dado que la instancia de Anvaigo Mobile App Cloud Service no puede conectarse a BC Online ni a Azure SQL, hemos cerrado los servicios para ahorrar recursos. La razón podría ser un entorno borrado y no adecuado o una autenticación fallida.
Solución
Póngase en contacto con el servicio de asistencia de Anvaigo para reactivar los servicios en la nube Anvaigo Mobile App.