La aplicación se muestra al iniciar sesión o al sincronizar: «Dynamics: Attempt 3 failed with error La sincronización no está disponible actualmente. Por favor, inténtelo más tarde»…
Síntoma
En el primer inicio de sesión o en la sincronización, Anvaigo Mobile App muestra un mensaje de error Dynamics: Attempt 3 failed with error La sincronización no está disponible actualmente. Vuelva a intentarlo más tarde. …

Causa
- El Usuario Anvaigo no tiene ningún Paquete de Sincronización asignado.
- Uno de los paquetes de sincronización de usuarios está desactivado.
- Empresa por defecto no fijada
- No se ha establecido ningún rol para el usuario
- La función está configurada con un company name mal escrito.
- Los guiones Delta no están actualizados
- La configuración del servicio Anvaigo Delta no está activa (Anvaigo Managed/Anvaigo Unmanaged)
Solución
- Asigne uno o más Paquetes de Sincronización a su usuario.
- Activar todos los paquetes de sincronización (que se utilizan para el usuario)

- Establecer empresa por defecto en Anvaigo Usuario
- Asignar una función a un usuario de Anvaigo y sincronizar los derechos del usuario de Anvaigo
- Comprobar el company name utilizado en Anvaigo Función de usuario
- Recrear scripts de Anvaigo Delta en Anvaigo Setup
- Activar la configuración del servicio Anvaigo Delta
