Preguntas frecuentes / Anvaigo Mobile App / Anvaigo Mobile App muestra un mensaje de error: «No se puede conectar al servidor. […] Mensaje: AnvaigoServiceTier: La empresa x no tiene licencia. […]»
Esta es una traducción automática. El mensaje original está disponible en Inglés.

Anvaigo Mobile App muestra un mensaje de error: «No se puede conectar al servidor. […] Mensaje: AnvaigoServiceTier: La empresa x no tiene licencia. […]»

Síntoma

El inicio de sesión falla con el siguiente mensaje de error:

«No se puede conectar al servidor. Por favor, compruebe su conexión a Internet y su configuración. Mensaje: AnvaigoServiceTier: La empresa x no tiene licencia. Código: A»

Causa

La Licencia Anvaigo que tiene instalada en su sistema no contiene el company name que está tratando de usar.

Solución

Póngase en contacto con su Socio de Microsoft o con Anvaigo Partner Care para solicitar una licencia de Anvaigo que incluya los nombres de sus empresas.

El filtro de nombres de empresa es una información obligatoria en la licencia de Anvaigo para Anvaigo Client Suite 10 y posteriores. Hasta Anvaigo Client Suite 9, no se requería el filtro de company name.