Preguntas frecuentes / Anvaigo Mobile App / El chequeo de salud de Anvaigo falló en la versión de Anvaigo Server
Esta es una traducción automática. El mensaje original está disponible en Inglés.

El chequeo de salud de Anvaigo falló en la versión de Anvaigo Server

Síntomas

Anvaigo’s Health Check muestra un mensaje de error en la comprobación de la versión de Anvaigo Server.

  • Fallido: La versión requerida de Anvaigo Server es …. La versión detectada es… .
  • Fallido: No se puede conectar al servidor remoto.
  • Error: El servidor remoto devolvió un error: (404) No encontrado.
  • Failed: Anvaigo Server Version… Failed: El prefijo URI no es reconocido.

Causas

  • Todos los componentes de Anvaigo Client Suite deben encajar. En este caso, los Objetos en Microsoft Dynamics y Anvaigo Server no son un par válido.
  • La URL o el puerto de Anvaigo Server es incorrecto
  • Anvaigo Server no está instalado todavía.
  • Anvaigo Server no se inicia.

Soluciones

  • Consulte sus archivos de instalación y la documentación «Proceso de actualización y registro de cambios» para obtener las versiones correctas. Actualice los objetos de Microsoft Dynamics o Anvaigo Server.
  • Compruebe la URL y el puerto de su servidor Anvaigo.
  • Falta http://: http://servername tiene el formato correcto.
  • Si Anvaigo Server no está instalado todavía, ejecute la instalación.
    Inicie Anvaigo Server si aún no lo ha hecho.
  • Compruebe la configuración del Firewall de Windows. Abra todos los puertos utilizados para su Anvaigo Server.

Nota: Este artículo es para Anvaigo Client Suite 6 y posteriores.