Frequently Asked Questions / Anvaigo Mobile App / Anvaigo Health Check Failed on Anvaigo Server Version

Anvaigo Health Check Failed on Anvaigo Server Version

Symptoms

Anvaigo’s Health Check shows an error message on Anvaigo Server version check.

  • Failed: Required version of Anvaigo Server is … Detected version is … .
  • Failed: Unable to connect to the remote server.
  • Failed: The remote server returned an error: (404) Not Found.
  • Failed: Anvaigo Server Version … Failed: The URI prefix is not recognized.

Causes

  • All Anvaigo Client Suite components must fit together. In this case, Objects in Microsoft Dynamics and Anvaigo Server are not a valid pair.
  • Anvaigo Server URL or port is wrong
  • Anvaigo Server is not installed yet.
  • Anvaigo Server is not started.

Solutions

  • Consult your installation files and “Update Process & Changelog” documentation for correct versions. Either update Microsoft Dynamics objects or Anvaigo Server.
  • Check your Anvaigo Server URL and Port.
  • http:// is missing: http://servername is correct format.
  • If Anvaigo Server is not installed yet, run the installation.
    Start Anvaigo Server if not started yet.
  • Check your Windows Firewall settings. Open all ports used for your Anvaigo Server.

Note: This article is for Anvaigo Client Suite 6 and newer.