App shows on login or on sync: “Dynamics: Attempt 3 failed with error Synchronization is currently not available. Please try again later.”…
Symptom
On first login or on synchronization, Anvaigo Mobile App shows an error message Dynamics: Attempt 3 failed with error Synchronization is currently not available. Please try again later. …

Cause
- Anvaigo User does not have any Synchronization Packages assigned.
- One of the users synchronization packages are deactivated.
- Default company not set
- No role set for the user
- Role is set to a wrong-spelled company name
- Delta Scripts not up to date
- Anvaigo Delta Service Setup is not active (Anvaigo Managed/Anvaigo Unmanaged)
Solution
- Assign one or more Synchronization Packages to your user.
- Activate all Synchronization Packages (that are used for the user)

- Set default company in Anvaigo User
- Assign a role for Anvaigo User and synchronize Anvaigo User rights
- Check the company name used in Anvaigo User role
- Recreate Anvaigo Delta Scripts in Anvaigo Setup
- Activate Anvaigo Delta Service Setup
