Frequently Asked Questions / Anvaigo Mobile App / Anvaigo Mobile App shows error message: “Cannot connect to server. […] Message: AnvaigoServiceTier: Company x is not licensed. […]”

Anvaigo Mobile App shows error message: “Cannot connect to server. […] Message: AnvaigoServiceTier: Company x is not licensed. […]”

Symptom

The login fails with the following error message:

“Cannot connect to server. Please check your internet connection and your settings. Message: AnvaigoServiceTier: Company x is not licensed. Code: A”

Cause

The Anvaigo License you have installed in your system does not contain the company name you are trying to use.

Solution

Please contact your Microsoft Partner or Anvaigo Partner Care to request an Anvaigo license that includes your required company names.

The company names filter is a mandantory information in the Anvaigo license for Anvaigo Client Suite 10 and newer. Until Anvaigo Client Suite 9, the company name filter was not required.