Anvaigo Mobile App sync shows message “Please contact Anvaigo Support. Services are manually stopped for Instance .”
Symptom
When you synchronize the Anvaigo Mobile App with an BC Online- or Azure SQL-connected system and you get the following error message:
Cannot connect to server. Please check your internet connection and your settings. Message: Please contact Anvaigo Support. Services are manually stopped for Instance <name>.
Cause
Because the Anvaigo Mobile App Cloud Service instance is not able to connect to BC Online or Azure SQL, we have shut down the services to save resources. The reason could be an deleted and unsued environment or a failed authentication.
Solution
Please contact Anvaigo Support to reactivate the Anvaigo Mobile App Cloud Services.