Anvaigo Health Check fehlgeschlagen bei Anvaigo Server-Konfiguration
Symptom
Der Health-Check von Anvaigo gibt einen Fehler in der Anvaigo-Serverkonfiguration zurück:
- Anvaigo-Serverkonfiguration fehlgeschlagen: Die Anforderung ist mit dem HTTP-Status 401: Nicht autorisiert fehlgeschlagen.
- Anvaigo-Serverkonfiguration fehlgeschlagen: Die Anforderung ist mit dem HTTP-Status 404: Nicht gefunden fehlgeschlagen.

Ursache
Die Kommunikation von Anvaigo Server zu Microsoft Dynamics Web Services schlägt fehl, weil die URL, der Benutzername + das Passwort oder die Konfiguration der Webdienste falsch sind.
Lösungen
- Überprüfen Sie Ihre Anvaigo-Server-Konfiguration im Anvaigo-Setup und exportieren Sie eine neue Konfigurationsdatei für Anvaigo Server. Ersetzen Sie die vorhandene Konfigurationsdatei in Anvaigo Server und starten Sie den Anvaigo Server-Dienst neu. Führen Sie Ihren Anvaigo Health Check erneut durch.
- Überprüfen Sie Ihre Microsoft Dynamics Web Services-Einstellungen. Für Details folgen Sie diesem Link.
Hinweis: Dieser Artikel ist für Anvaigo Client Suite 6 und neuer gedacht.