Replikationsfehler: „Einige oder alle Identitätsreferenzen konnten nicht übersetzt werden.“
Symptom
Wenn Sie eine Benutzerreplikation in Microsoft Dynamics ausführen, wird eine Fehlermeldung angezeigt:
„Replikation nicht erfolgreich, möchten Sie eine Verbindungsprüfung durchführen?
Fehler: Einige oder alle Identitätsreferenzen konnten nicht übersetzt werden.“

Ursache
Der Anvaigo App-Benutzer verwendet eine Windows-Anmeldung Ihres Active Directory, aber der Anvaigo-Server befindet sich außerhalb des Active Directory.
Lösung
Binden Sie Ihren Anvaigo-Server-Computer in Ihre Active Directory-Domäne ein, um dem Server Anrufe zur Active Directory-Authentifizierung zu ermöglichen.