Häufig gestellte Fragen / Anvaigo Mobile App / Anvaigo Health Check fehlgeschlagen bei Anvaigo Server Version
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Anvaigo Health Check fehlgeschlagen bei Anvaigo Server Version

Symptome

Der Health Check von Anvaigo zeigt eine Fehlermeldung bei der Versionsprüfung von Anvaigo Server an.

  • Fehlgeschlagen: Die erforderliche Version des Anvaigo-Servers ist…. Erkannte Version ist…. …
  • Fehlgeschlagen: Die Verbindung zum Remote-Server konnte nicht hergestellt werden.
  • Fehlgeschlagen: Der Remote-Server gab einen Fehler zurück: (404) Nicht gefunden.
  • Fehlgeschlagen: Anvaigo Server Version …. Fehlgeschlagen: Das URI-Präfix wird nicht erkannt.

Ursachen

  • Alle Komponenten der Anvaigo Client Suite müssen zusammenpassen. In diesem Fall sind Objekte in Microsoft Dynamics und Anvaigo Server kein gültiges Paar.
  • Anvaigo Server URL oder Port ist falsch.
  • Anvaigo Server ist noch nicht installiert.
  • Anvaigo Server wurde nicht gestartet.

Lösungen

  • Die korrekten Versionen finden Sie in Ihren Installationsdateien und in der Dokumentation „Update Process & Changelog“. Aktualisieren Sie entweder Microsoft Dynamics Objekte oder Anvaigo Server.
  • Überprüfen Sie Ihre Anvaigo Server URL und Ihren Port.
  • http:// fehlt: http://servername ist das richtige Format.
  • Wenn Anvaigo Server noch nicht installiert ist, führen Sie die Installation aus.
    Starten Sie den Anvaigo Server, wenn er noch nicht gestartet ist.
  • Überprüfen Sie Ihre Windows Firewall-Einstellungen. Öffnen Sie alle Ports, die für Ihren Anvaigo-Server verwendet werden.

Hinweis: Dieser Artikel ist für Anvaigo Client Suite 6 und neuer gedacht.