Häufig gestellte Fragen / Anvaigo Mobile App / Was tun, wenn die Benutzerreplikation fehlschlägt?
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Was tun, wenn die Benutzerreplikation fehlschlägt?

Symptome

Die Anvaigo User Replikation ist fehlgeschlagen und zeigt eine Fehlermeldung wie:

Die Verbindung zum Remote-Server kann nicht hergestellt werden.

Der Name des Remote-Servers konnte nicht aufgelöst werden: Servername

Der entfernte Server hat einen Fehler zurückgegeben: (401) Nicht autorisiert.

Der entfernte Server hat einen Fehler zurückgegeben: (404) Nicht gefunden.

Dienst „…/Codeeinheit/Task_Communication“ wurde nicht gefunden.

Ursache

Die Kommunikationseinstellungen zwischen Microsoft Dynamics und Anvaigo Server sind nicht korrekt eingerichtet.

Lösung

Bitte führen Sie einen Anvaigo Health Check in Microsoft Dynamics durch und lösen Sie alle Verbindungsfehlermeldungen.

Hinweis: Dieser Artikel ist für Anvaigo Client Suite 6 und neuer gedacht.