Häufig gestellte Fragen / Anvaigo Mobile App / Die Benutzerreplikation schlägt fehl mit der Fehlermeldung „AnvaigoDynamicLinkLibrary“…. „SetSX4000V3“ oder „Internal Server Error“.
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Die Benutzerreplikation schlägt fehl mit der Fehlermeldung „AnvaigoDynamicLinkLibrary“…. „SetSX4000V3“ oder „Internal Server Error“.

Symptom

Die Anvaigo User Replikation schlägt im Anvaigo Client Suite Set-Up mit einer Fehlermeldung fehl AnvaigoDynamicLinkLibrary.DynamicLinkLibraryClass.SetSX4000V3 ist mit dieser Meldung fehlgeschlagen: Der Request ist mit dem HTTP-Status 404 fehlgeschlagen: Nicht gefunden.
Oder eine ähnliche Nachricht.

Oder im Dynamics NAV 2009 Classic Client erhalten Sie den Internal Server Error:

Ursache

Anvaigo versucht auch, Anvaigo-Benutzer in das Anvaigo Web Portal zu replizieren, aber diese Verbindung schlägt fehl.

Lösung

Wenn Sie das Anvaigo Web Portal nicht verwenden, entfernen Sie die Einstellung Anvaigo Web Store URL im Setup der Anvaigo Client Suite:

oder

Wenn Sie Anvaigo Web Portal verwenden, testen Sie, ob Sie die URL des Anvaigo Web Store korrekt eingegeben haben und IIS und Anvaigo Web Store Application Pool gestartet werden.