Häufig gestellte Fragen / Anvaigo Mobile App / Die Anvaigo Mobile App zeigt eine Fehlermeldung an: „Keine Verbindung zum Server möglich. […] Nachricht: AnvaigoServiceTier: Firma x ist nicht lizenziert. […]“
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Die Anvaigo Mobile App zeigt eine Fehlermeldung an: „Keine Verbindung zum Server möglich. […] Nachricht: AnvaigoServiceTier: Firma x ist nicht lizenziert. […]“

Symptom

Die Anmeldung schlägt mit der folgenden Fehlermeldung fehl:

„Keine Verbindung zum Server möglich. Bitte überprüfen Sie Ihre Internetverbindung und Ihre Einstellungen. Nachricht: AnvaigoServiceTier: Firma x ist nicht lizenziert. Code: A“

Ursache

Die Anvaigo-Lizenz, die Sie in Ihrem System installiert haben, enthält nicht den Mandant, den Sie verwenden möchten.

Lösung

Bitte wenden Sie sich an Ihren Microsoft-Partner oder an Anvaigo Partner Care, um eine Anvaigo-Lizenz mit Ihren erforderlichen Firmennamen anzufordern.

Der Firmennamenfilter ist eine Pflichtinformation in der Anvaigo-Lizenz für Anvaigo Client Suite 10 und neuer. Bis zur Anvaigo Client Suite 9 war der Mandant nicht erforderlich.