Die App wird bei der Anmeldung oder bei der Synchronisierung angezeigt: „Dynamics: Versuch 3 fehlgeschlagen mit dem Fehler Synchronisierung ist derzeit nicht verfügbar. Bitte versuchen Sie es später noch einmal.“…
Symptom
Bei der ersten Anmeldung oder bei der Synchronisierung zeigt die Anvaigo Mobile App eine Fehlermeldung Dynamics: Versuch 3 ist fehlgeschlagen mit der Fehlermeldung Synchronisierung ist derzeit nicht verfügbar. Bitte versuchen Sie es später noch einmal. …

Ursache
- Anvaigo User hat keine Synchronisierungspakete zugewiesen.
- Eines der Synchronisierungspakete eines Benutzers ist deaktiviert.
- Standardunternehmen nicht festgelegt
- Keine Rolle für den Benutzer festgelegt
- Rolle ist auf einen falsch geschriebenen Mandant eingestellt
- Delta Scripts nicht auf dem neuesten Stand
- Anvaigo Delta Service Setup ist nicht aktiv (Anvaigo Managed/Anvaigo Unmanaged)
Lösung
- Weisen Sie Ihrem Benutzer ein oder mehrere Synchronisierungspakete zu.
- Aktivieren Sie alle Synchronisierungspakete (die für den Benutzer verwendet werden)

- Standardunternehmen in Anvaigo User festlegen
- Zuweisung einer Rolle für Anvaigo User und Synchronisierung der Anvaigo User Rechte
- Überprüfen Sie den in der Anvaigo-Benutzerrolle verwendeten Mandant
- Anvaigo Delta Scripts in Anvaigo Setup neu erstellen
- Anvaigo Delta Service-Einrichtung aktivieren
